Wenn E-Mails nicht ankommen oder nicht versendet werden, liegt es meist an einer der folgenden Ursachen. Prüfen Sie diese Punkte der Reihe nach.
Sie empfangen keine E-Mails
- Postfach voll: Ist der Speicherplatz erschöpft, werden neue E-Mails abgewiesen. Löschen Sie alte Nachrichten (auch im Papierkorb) oder erhöhen Sie in cPanel unter Email Accounts > Manage den Speicherplatz.
- Spam-Ordner: Kontrollieren Sie den Ordner «spam» bzw. «Junk» im Webmail sowie Ihre Filter und Weiterleitungen.
- DNS/MX: Die MX-Einträge der Domain müssen auf den richtigen Mailserver zeigen. Nach einer Änderung der Nameserver kann es einige Stunden dauern.
Sie können keine E-Mails senden
- Falscher SMTP-Port: Verwenden Sie Port 465 mit SSL/TLS oder 587 mit STARTTLS. Port 25 wird von vielen Internetanbietern gesperrt.
- Keine SMTP-Authentifizierung: Aktivieren Sie im E-Mail-Programm «Postausgangsserver erfordert Authentifizierung» mit der vollständigen E-Mail-Adresse und dem Passwort.
- Falscher Server: Webhosting-Postfach = mail.ihredomain.ch; E-Mail-Paket = mail.hoston.ch.
Ihre E-Mails landen beim Empfänger im Spam
- SPF und DKIM: Diese DNS-Einträge bestätigen, dass Ihr Server für Ihre Domain senden darf. In cPanel prüfen Sie sie unter Email Deliverability. Wird die Domain extern verwaltet, müssen die Einträge dort gesetzt werden.
- Inhalt: Vermeiden Sie reine Bild-E-Mails, verkürzte Links und typische Werbebegriffe.
Blacklists und Fehlermeldungen
Erhalten Sie eine Unzustellbarkeitsmeldung (Bounce), die eine Blacklist oder einen Fehlercode nennt, eröffnen Sie im Kundenbereich https://my.hoston.ch ein Ticket (Support > Ticket eröffnen) oder schreiben Sie an support@hoston.ch. Senden Sie die vollständige Fehlermeldung mit. Den aktuellen Systemstatus sehen Sie unter https://status.hoston.ch.