Für alle Domains und Subdomains in Ihrem cPanel-Konto stellt AutoSSL automatisch ein kostenloses SSL-Zertifikat aus und erneuert es rechtzeitig. Sie müssen dafür nichts bestellen.
Voraussetzungen
- Die Domain zeigt auf Ihr Hosting bei hoston.ch (Nameserver
ns1.hoston.ch/ns2.hoston.choder passender A-Record). - Die Domain ist öffentlich erreichbar und wird nicht durch Weiterleitungen oder
.htaccess-Regeln blockiert.
Nach dem Anlegen einer Domain oder einer DNS-Umstellung dauert die Ausstellung in der Regel einige Stunden.
Status prüfen und AutoSSL manuell starten
- Melden Sie sich unter https://cpanel.hoston.ch in cPanel an.
- Klicken Sie im Bereich Security auf SSL/TLS Status.
- Prüfen Sie den Status jeder Domain. Ein grünes Schloss bedeutet: Zertifikat aktiv.
- Fehlt ein Zertifikat, klicken Sie auf Run AutoSSL und warten Sie, bis der Vorgang abgeschlossen ist.
- Wenn es weiterhin nicht klappt, öffnen Sie die letzte AutoSSL-Protokollmeldung (Klick auf den Status der Domain) und prüfen Sie die Fehlermeldung.
Hinweis: Häufigste Ursache für Fehler ist, dass die Domain (noch) nicht auf unser Hosting zeigt. Ist nach 24 Stunden kein Zertifikat vorhanden und Sie finden die Ursache nicht, eröffnen Sie im Kundenbereich ein Support-Ticket.